Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    May 2005
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Security tab absent (XP pro)

    I am unable to access a security tab in the folders properties window. I also have no ability to set permissions. I have tried
    1. turning on file sharing
    2. folder options simple file sharing checked
    3. services under administration is started on automatic
    4. file system is NTFS
    5. Norton Internet Security 2007 firewall disabled
    6 Microsoft firewall off
    Any help would be appreciated.


    nebbia

  2. #2
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Security tab absent (XP pro)

    I don't know how to interpret your numbered list, but have you tried to only disable simple file sharing, to get "Classic view" security and sharing?

    In the Folder Options dialog box: View tab > Advanced settings:
    uncheck "Use simple file sharing [Recommended]". Click OK.

    How to disable simplified sharing and set permissions on a shared folder in Windows XP

    I quote:
    "By default, this new user interface is implemented in Windows XP Home Edition and in Microsoft Windows XP Professional if you are working in a workgroup. If you turn off simple file sharing, the classic Security and Sharing tabs appear, and you can specify which users and groups have access to shared folders on your computer."

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Security tab absent (XP pro)

    Are you on a company network, if so you may have this blocked by your IT people?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    2 Star Lounger
    Join Date
    May 2005
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Security tab absent (XP pro)

    The numbered list was simply the steps that I have taken so far.

    I feel somewhat foolish. I understood it backwards, i.e. that with simple file sharing checked I should have had the security tab. I unchecked it and have the security tab restored. Thanks

    nebbia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •