Results 1 to 14 of 14
  1. #1
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    This is the behaviour you get if Explorer isn't running for some reason, try...
    <UL><LI>Control-Alt-Delete
    <LI>When the dialog box appears choose Task Manager
    <LI>From the File menu choose New Task (Run...)
    <LI>Type Explorer and click OK[/list]StuartR

  2. #2
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    Thanks Stuart,

    But that didnt seem to work...

    any other ideas?



    thanks

  3. #3
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Quedgeley, Gloucester, England
    Posts
    5,333
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: No icons or Start Menu (XP Media)

    When "it didn't seem to work" what was the error message you received?

    John
    <font face="Script MT Bold"><font color=blue><big><big>John</big></big></font color=blue></font face=script>

    Ita, esto, quidcumque...

  4. #4
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    I never got an error message, I did a restart, and this s when it happened.. wallah! boom , no icons or start menu at start up.


    i tried Stuarts advice, ans i got was a "flicker" then i hit OK,, ans nothing. did a restart, then same thing [img]/forums/images/smilies/sad.gif[/img]



    i looked on a win98 website and it said something like, going to command line. then typein c:windowsshelliconcahe


    i tried that in safe mode w/ command line but cannot get out c:'/documents and stting, when i type c: it stays there at c:'/documents and stting,

  5. #5
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    >>cannot get out c:'/documents and stting, when i type c: it stays there at c:'/documents and stting

    Type in C.. ( thats two periods) once or twice and you will get back to the Root C: folder
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  6. #6
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    So it looks to me as though Explorer.exe is not able to run. Let's have a look at the windows event log, and see if there is an explanation in there.

    Using the same method as you just used to try and run Explorer, can you run EVENTVWR.MSC

    This should give you a window with Application, Security and System event logs. Double click on System and look for any errors since you rebooted.

    StuartR

  7. #7
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    Stuart,

    I tried that, but i am not sure what i am looking at... i see errors beginning after i installed an acrobat update... it appears, on 11/15/06 it has "error" on the side, and then it logged every attempt o start from there. i wish i could do a save as and get this too you somehow, but i am on another computer in my house on a wire;less network.


    any other ideas, i realy apprexiate the effort and the help thus far

  8. #8
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    when i go to command prompt, and type in c........ it returns the typical c:'documents and setting.... i am acesssing the command promt by hitting opening in safe mode with command promt

  9. #9
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    This is a good start. Can you tell us a bit more information. For each error you should have the following information
    Date, Time, Source, Category, Event ID

    Can you check whether all of the errors have the same category and event id, and let us know what they are.

    Did the problem start as soon as you installed the Acrobat update?

    Try running Explorer again and see if it logs another error.

    StuartR

  10. #10
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    OK i was wrong...


    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-16-06 8:37 am security center none 1800 n/a"
    "information 12-17-06 8:37 am security center none 1800 n/a"


    ( the times in between the 12/16 and 17 are different)


    here is the latest warning

    "warning 12-11-06 8:57 pm asp.net 1.1.4322.0"


    here is the latest error

    "error 12-9-06 1:41 pm msiinstaller none 11309"


    hope this helps.

    this board rocks!



    can i reinstall windows or is there an easier fix? am 2 days behind on work! ahhhhh



    you guys are great

  11. #11
    Uranium Lounger viking33's Avatar
    Join Date
    Jun 2002
    Location
    Cape Cod, Massachusetts, USA
    Posts
    6,308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    Sorry for the goof.

    type in CD.. ( not C.. ) Thats CD with two periods. Once or twice will get you to the C: root.
    BOB
    http://lounge.windowssecrets.com/S/flags/USA.gif http://lounge.windowssecrets.com/S/f...sachusetts.gif


    Long ago, there was a time when men cursed and beat on the ground with sticks. It was called witchcraft.
    Today it is called golf!

  12. #12
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: NO ICONS OR STAR MENU (WN XP MEDIA)

    The informational events just show you that Security Center started, but it's very odd that it started so many times in a row without any errors in between!
    I'm not sure about the asp.net warning, I can't find that one.
    The MsInstaller error is a file read error, but that happened on 9th December so is much older.

    I think the quickest way to recover is going to be a reinstall of Windows. You should try a repair install first, see <!mskb=315341>Microsoft Knowledge Base Article 315341<!/mskb> for instructions.

    StuartR

  13. #13
    Lounger
    Join Date
    Dec 2006
    Location
    Shawnee, Oklahoma, USA
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Icons Or Start Menu (WN XP MEDIA)

    I CAN BOOT UP AND LOG IN, AND SEE MY WALLPAPER, BUT NO ICONS OR START MENU??????? ANY HELP WOULD BE APPRECIATED. WORK DAILY ON MY COMPUTER, SO GETTING THIS FIFIXED IS A MUST!


    THANK YOU ALL FOR YOUR HELP

    Edited by Bigaldoc to correct the typo ("start menu") in the subject, for anyone searching The Lounge in the future.

  14. #14
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: No Icons Or Start Menu (WN XP MEDIA)

    I am going to lock this thread, as you have continued the discussion in <post#=620,877>post 620,877</post#>

    If anyone wants to add anything to this discussion then please use the new thread.

    StuartR

    Edited by StuartR to add...
    I have unlocked the thread again at the request of the original poster, but please try to keep the discussion linear and don't post multiple replies in both threads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •