Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Links turned off (Outlook 2003 SP2)

    When I click a link in an email, a dialog box comes up saying:
    "Links have been turned off in this message, Click the infobar to turn on links in this message."
    For the life of me I can
    Regards,
    Peter

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Links turned off (Outlook 2003 SP2)

    There should be a bar immediately above the "From" address - see screenshot.

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Links turned off (Outlook 2003 SP2)

    Thanks Hans (again again). Yep it was there, and yep it worked. Frustrating when so called help doesn't even mention where to find the infobar.
    The worst I have found in this respect is Adobe, although they are getting much better. A typical Adobe help instruction would be - in the xyz thingamajig do such and such. The doing such and such was extremely clear, but trouble was one could NEVER find the xyz thingamajig. Not to be outdone, MS are now vying for that obtuseness crown.
    Regards,
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •