Results 1 to 2 of 2
  1. #1
    jamest
    Guest

    nOutlook magnification

    Hi

    I wonder if someone can help. We use Outlook 2000 running on Windows 2000 Pro in our office. I have a colleague who, due to poor eyesight I think, views all of his emails at a high level of magnification. The problem is that whenever he sends me an email, any subsequent email I open (whether from him or not) are all opened at the same level of magnification. It seems his default setting "takes over" mine and its driving me mad!. We all use Word as Email editor, I don't know if this is a factor.

    How can I prevent this happening?

    I would appreciate any advice - thanks in advance!

    James

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: nOutlook magnification

    yes, it's likely word causing it to stick in the email template using his zoom settings. i'm not sure of a fix (i don't use wordmail) - if using a wheel mouse and zoom scroll, the workaround is to easily unzoom it.

    maybe your collegue would be better served with the screen magification tool instead of using zoom. (accessiblity option)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •