Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2001
    Location
    Houston, Texas, USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook freezes on startup (2002)

    I Installed Outlook 2002 over Outlook 98 on Windows 98. About every third or fourth time I open Outlook it freezes. It appears on the Taskbar but it cannot be opened. If I minimize everything else I get down to a blank window where Outlook should be. Office XP fixit tool doesn't help. Trying to close it through Ctrl+Alt+Delete brings me the blue screen. Hitting the space bar brings me back to everything else working but Outlook is thoroughly dead until I reboot. One time I got a message that Outlook had closed badly last time and would open in safe mode. The only difference I noticed was that I had no preview pane. Any ideas on how to fix this problem?

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook freezes on startup (2002)

    what addins were you using with outlook 98? disble any addins from the tools > options > other tab.

    try creating a new profile.

  3. #3
    New Lounger
    Join Date
    Jun 2001
    Location
    Houston, Texas, USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook freezes on startup (2002)

    I didn't have any addins from Outlook 98. I'll delete one addin for Outlook 2002 to see if that is the culprit. If not I'll try creating a new profile. Thanks.

  4. #4
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook freezes on startup (2002)

    jusat curious and for future reference - what addin?

  5. #5
    New Lounger
    Join Date
    Jun 2001
    Location
    Houston, Texas, USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook freezes on startup (2002)

    This is a beta version of the addin, so let me report the issue to the developers instead of the Lounge. Since the problem was intermitent I'm not completely sure, but it seems to have gone away.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •