Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Jan 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2007 Performance (12.0 4518.1014)

    I'm using the Office 2007 Trial, Professional edition. With the exception of Outlook 2007, everything seems to be working fine...
    I'm finding that it is taking minutes for Outlook to display a message in Reading Pane View, or take minutes to move from folder to folder. Plus, I have in the past three days, had a least 7 crashes and error messages with extra info sent off to Microsoft.

    This could be related to NAV 2006, obviously I'm reluctant to turn it off to see if this is problem. Have any other users experienced this behaviour and found a work around?

    Thank you.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outlook 2007 Performance (12.0 4518.1014)

    Welcome to Woody's Lounge!

    I don't have Office 2007 yet, but have you tried turning off the Office Plug-in in NAV 2006 (from the main window, click Options, then Miscellaneous, and clear the "Enable the Office Plug-in" check box)? The plug-in causes slowdowns in previous versions of Office. Turning it off doesn't compromise security as long as you leave Auto-Protect turned on.

  3. #3
    New Lounger
    Join Date
    Jan 2007
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2007 Performance (12.0 4518.1014)

    Hans,

    Thanks for the tip. Taken the action and I'll give it a try and will report back, once I receive some emails.

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •