Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Warsaw, Indiana, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MS Office Shortcut Bar (Office 97)

    My Shortcut Bar on the desktop is not working. When I click on any of the buttons, the application(s) won't open. I right-clicked on each of the buttons and selected Properties and they all point to the correct files.

    When I right-click on any of the buttons I did notice that Open is on the menu twice. The first one is not bolded and the 2nd one is. If I click on the bolded one the application opens. However, the application should open when I click the button on the Shortcut Bar.

    I'm guessing the first Open (not bolded) is causing the problem. Thus, when I click on a button on the MS Shortcut Bar the system is looking at the first Open and not the second Open which is bolded.

    Can somebody please tell me how to get rid of the first Open on that shortcut menu list?

    Thanks!!

  2. #2
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: MS Office Shortcut Bar (Office 97)

    I haven't got it in front of me, so this is by memory, but if you rightclick on the shortcut bar and choose customise, there should be a tab called 'buttons' - under this tab is a list of the buttons on the bar and options to move and delete as required.

    Also, you should be able to just hold down Alt, drag the button off the bar and let go - this usually works with MS bars, I can't think of any reason why it shouldn't with this one.

    Of course, if there's a glitch with the shortcut bar, removing it might not 'stick' and in any case the extra button might not be the problem ...

    Still, good luck! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    Beryl M


  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Warsaw, Indiana, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: MS Office Shortcut Bar (Office 97)

    Beryl:

    Thanks for your reply. However, it's not a button that's causing me the problem; it's the unbolded "Open" on the shortcut menu.

    The Shortcut Bar is on the desktop so I can get to Word, Excel and a few other applications I used regularly. When you either right or left-click on the MS Shortcut Bar icon, Customize is one of the items on that list.

    However, if you left-click on one of the buttons that application should open (mine doesn't). If I right-click on one of the application buttons, the menu is: Open(unbolded), Open (bolded), Quick View, Create Shortcut, Properties, Hide Button, and Rename.

    What I want to do is get rid of the unbolded Open in the list. Any ideas on how to change this on the list?

    Thanks!!

  4. #4
    BAM
    Guest

    Re: MS Office Shortcut Bar (Office 97)

    Hi B.,

    See if re-registering the OSB takes care of it. Go to Start/Run and run the following command:

    msoffice /regserver

    Note that there is a space before the forward slash.

    Let us know what you find! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    ~~~~~~~~~~~~~
    Cheers!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •