Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts

    In Preview - Links don't work (2003 (11.5516.5606))

    Frustration! The last time I used Front Page to work on my web, I was able to work in the Design layout which would let me select my links by doing Ctrl + click to bring up the page that the link was pointing to. And I know then that I could go to Preview and click on the links (just as I would after my web was published) and the links would work within Front Page.

    Now today, when I try clicking on the links in the Preview layout, nothing happens. (I can still navigate by using Ctrl + click in the Design layout.) I have tried deleting a hyperlink and re-adding it which hasn't helped. I have worked in the Web Site tab checking Reports, Navigation, Hyperlinks and don't see anything that would make a difference to my problem. I tried a repair of FP which didn't change anything. If I "publish" my web to a folder on my data drive and open the index page in my browser, I can run through all the links just fine. So why can't I open links in the Preview layout in the Front Page Application?

    The only other thing I did was to use the "Publish" function for the first time to upload my web to RoadRunner. Before I always worked on my web in FP but used an FTP application to upload my pages. Using the "Publish function" seemed to work just fine but I did not go back and work on any more of my pages after I did that. Could this have changed anything - any setting - anything at all? Help!

    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> for any suggestions.


    "Peace begins with a smile. "-- Mother Teresa

  2. #2
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: In Preview - Links don't work (2003 (11.5516.5606))

    I think we both had this same problem <!post=previously,472,793>previously<!/post> . Hopefully that solution still works.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: In Preview - Links don't work (2003 (11.5516.5606))

    Oh my goodness - the registry fix works! <img src=/S/bananas.gif border=0 alt=bananas width=33 height=35>
    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>

    And apparently my brain doesn't! I notice that I also posted to the previous thread! <img src=/S/doh.gif border=0 alt=doh width=15 height=15> And believe it or not, I hunted through this forum but missed reading that thread over again! Double <img src=/S/doh.gif border=0 alt=doh width=15 height=15> So perhaps the culprit that was causing my trouble was the update to IE because I just switched over to V.7. last week. I did not make the connection in my brain that FP would need IE


    "Peace begins with a smile. "-- Mother Teresa

  4. #4
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: In Preview - Links don't work (2003 (11.5516.5606))

    A "Senior Moment" <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>
    <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17> (I have lots of these) <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  5. #5
    Bronze Lounger
    Join Date
    Feb 2001
    Posts
    1,424
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: In Preview - Links don't work (2003 (11.5516.5606))

    It is a bit unsettling to think that it happened to me! <img src=/S/yikes.gif border=0 alt=yikes width=15 height=15> I have a feeling I may be for lots more of these incidents.... <img src=/S/sigh.gif border=0 alt=sigh width=15 height=15>
    I appreciate your patience! <img src=/S/yep.gif border=0 alt=yep width=15 height=15>


    "Peace begins with a smile. "-- Mother Teresa

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: In Preview - Links don't work (2003 (11.5516.5606))

    "Senior Moment" starts by having kids <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •