Results 1 to 7 of 7
  1. #1
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spybot 1.4 Running Extremely Slow

    Has anyone encounter Spybot 1.4 to run slow when it checks on Win32 Sober, AdGoblin or CoolWWWSearch? I'm not sure if there are others but what use to take approximately 10 minutes now takes hours.

    The hard drive has been defragged and Ad-Aware has been run without encountering any issues. I have uninstalled Spybot 1.4 and rebooted but still encounter the same slowdown at the spots as previously mentioned.

    Thanks for your thoughts.
    John

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spybot 1.4 Running Extremely Slow

    It still takes about 10 minutes on my PC (2.5 GHz Pentium 4, 512 MB RAM, Win XP Home SP-2).

  3. #3
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

    Re: Spybot 1.4 Running Extremely Slow

    > when it checks on Win32 Sober, AdGoblin or CoolWWWSearch

    I'm not sure what you mean by this. Is it the initial scan or did you ask Spybot S&D to take further action on these items?

  4. #4
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spybot 1.4 Running Extremely Slow

    Upon starting the program, Sypbot performs a bot-check [noted on the bottom left corner] of various definitions. The whole process use to take about 10 minutes; similar to what Hans is encountering. I am running XP Pro [sp2] with 512MB Ram.

    Hope this helps.
    John

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spybot 1.4 Running Extremely Slow

    You might register at the SpywareInfo Forum and post a HijackThis log. One of the experts there will analyze it and help you if necessary. See SpywareInfo Forum FAQ - SWI Forums.

  6. #6
    Silver Lounger
    Join Date
    Dec 2000
    Location
    California, USA
    Posts
    1,758
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spybot 1.4 Running Extremely Slow

    Thank you

    John

  7. #7
    Uranium Lounger
    Join Date
    Mar 2001
    Location
    New Jersey
    Posts
    6,684
    Thanks
    1
    Thanked 11 Times in 11 Posts

    Re: Spybot 1.4 Running Extremely Slow

    You might want to take a look at my <post:=477,520>post 477,520</post:>. There are links to a HijackThis tutorial and a site where you can have your log checked immediately online. HTH <img src=/S/smile.gif border=0 alt=smile width=15 height=15>
    <IMG SRC=http://www.wopr.com/w3tuserpics/DocWatson_sig.gif>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •