Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Attachment Problem (Outlook 2007)

    I upgraded one of our users from 2003 to 2007 and he's been having bizarre problems with attachments he sends. He can send an email with attachments to multiple recipients, both in-house on our domain, and outsiders, and some receive the attachments and some don't. I've checked all of his settings, as well as those on the receiving computers in our office, and can't pinpoint any reason why the attachments don't come through. It doesn't matter if the recipient is using OE or Outlook, or the version. None are set to block receipt of attachments.

    The worst part is that we have no way of knowing if a recipient has gotten the attachments, unless they let us know. Has anyone else experienced this, or have any ideas?

    Thanks in advance for your help.

    Joel

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment Problem (Outlook 2007)

    Just a thought, but could some of the recipients be subject to server/ISP policies, which block/strip attachments with certain extensions e.g. .EXE? What sort of results does he get with a .ZIP or .TXT attachment?

    Alan

  3. #3
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Attachment Problem (Outlook 2007)

    Are the attachments sent inline (i.e. in the body of the message) or in the separate Attachments field? It might be worth asking one of the recipients who doesn't see the attachment whether it appears if they forward the message to themselves. I seem to recall reading that this was a problem sometimes for recipients using OL2003.
    Regards,
    Rory

    Microsoft MVP - Excel

  4. #4
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment Problem (Outlook 2007)

    Hi Alan. The attachments are plain vanilla pdf's and doc's. No zip, exe or anything that would get caught in the "filter".

    Thanks, Joel

  5. #5
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment Problem (Outlook 2007)

    Thanks for the reply, Rory. The attachments are in the separate attachments field; never in the body. I just had her forward the message to herself and to me, and neither of us received the missing attachments.

    I appreciate your help.

    Joel

  6. #6
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts

    Re: Attachment Problem (Outlook 2007)

    I can't find anything about this in the MSKB or via Google (I guess it's still too new) and I don't have OL2007 to test with. The only other thing I can think of is that it might conceivably be an encryption issue.
    Regards,
    Rory

    Microsoft MVP - Excel

  7. #7
    Lounger
    Join Date
    Nov 2001
    Location
    Long Island, NY
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Attachment Problem (Outlook 2007)

    I went through the same search process and also found nothing. Such is the luck of the early adopter (more properly known as a masochistic jerk) . I guess we're going to have to sit this one out and see what develops.

    Thanks again for your help.

    Joel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •