Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jan 2007
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Non Viewable Images (Word 2003 SP2)

    Why can I only see an image when I view in Reading Layout. If I view Normal or Print I cannot see the image.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Non Viewable Images (Word 2003 SP2)

    Floating pictures are not visible in Normal view, but they should be visible in Print Layout view. Does this occur in all documents, or just in one or a few documents?

  3. #3
    New Lounger
    Join Date
    Jan 2007
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Viewable Images (Word 2003 SP2)

    This happens in all documents

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Non Viewable Images (Word 2003 SP2)

    Try this first:
    - Select Tools | Options and if necessary, activate the View tab.
    - Make sure that the Picture Placeholders check box is clear.
    - Make sure that the Drawings check box is ticked.
    - Click OK

    If that doesn't help, it might be a problem with your video card. Try the following:
    - Open the Display Properties control panel (either by right-clicking an empty part of the desktop and selecting Properties from the popup menu, or through Start | Control Panel)
    - Activate the Settings tab,
    - Click Advanced.
    - Activate the Troubleshoot tab.
    - Drag the Hardware Acceleration slider a notch or two to the left.
    - OK your way out.

    If this doesn't help either, restore the original setting.

  5. #5
    New Lounger
    Join Date
    Jan 2007
    Location
    United Kingdom
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Non Viewable Images (Word 2003 SP2)

    Hans

    This

    Make sure that the Picture Placeholders check box is clear

    seemed to fix it for Normal and Prin

    Thanks for your help
    Regards
    Simon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •