Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Oct 2002
    Location
    Bluffton, South Carolina, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Advanced Edit troubleshooting (2003)

    When I hit the Advanced Edit button when creating an email signature, MS Notepad opens rather than MS Word.
    How can I reset the Advanced Edit button?

    Thanks.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Advanced Edit troubleshooting (2003)

    If your default e-mail format is Plain Text, Advanced Edit will open Notepad. If it is HTML or Rich Text Format (RTF), Advanced Edit will open Word.

    <img src=/S/whisper.gif border=0 alt=whisper width=29 height=17> It would be nice if you provided feedback to the replies you receive. Otherwise, Loungers reading your threads have no idea whether the problem has been solved. Thanks! <img src=/S/smile.gif border=0 alt=smile width=15 height=15>

  3. #3
    Star Lounger
    Join Date
    Oct 2002
    Location
    Bluffton, South Carolina, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Advanced Edit troubleshooting (2003)

    Thanks Hans:

    I checked my settings and I was, and am, editing in HTML but it is the Notepad that is opening.
    Yesterday I modified my normal.dot to make my Word documents normal style be Arial 11. Could that have anything to do with it? If so, how do I reset my normal.dot to its defaults.

    PS: You guys have been terrific in solving many problems for me over a number of years and in future I will be certain to get back to you in future on whether or not the solutions offered work for me.

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Advanced Edit troubleshooting (2003)

    It doesn't have anything to do with Normal.dot (as far as I know).
    For HTML, you'll get the default HTML editor as specified in Internet Explorer. To view and if desired change this, look at Tools | Internet Options in Internet Explorer. Activate the Programs tab, and see the HTML Editor dropdown list.

  5. #5
    Star Lounger
    Join Date
    Oct 2002
    Location
    Bluffton, South Carolina, USA
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Advanced Edit troubleshooting (2003)

    Internet Options was the solution. Don't know how my default changed but I was able to change it back easily. Thanks very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •