The other day I sync'd up my iPAQ with my Outlook. In my calendar I have two calendars. The first is the default calendar and the second is a personal calendar sent over to my laptop from my PC which I overlayed on the default calendar. When I did the sync only the default calendar sync'd up. That didn't surprise me, so I e-mailed Microsoft for an answer. Though some of you might like to see it: I will be trying this out in the next few days.

"In Outlook 2007, you can switch the default folder among the .pst/.ost files to achieve this.

1. Click Tools -> Account Settings
2. On the Data files tab, highlight the personal folder file in which the second Calendar is saved.
3. Click the Save as Default button
4. Use ActiveSync to sync the Calendar once again

What is the result?

If the second Calendar can be successfully synced with your iPAQ, you can switch the original personal folder file to be the default one.

Please update me with the results at your earliest convenience. If you encounter any difficulties, feel free to contact me."