Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Location
    Houston, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Delegate calendar listed as default user (2003)

    We have a secretary who has been given delegate access to one of her supervisor's calendar. That supervisor's calendar is listed several times under the secretary's My Calendar listing, instead of Other Calendars. It looks something like this:

    My Calendar
    Calendar
    Smith, John
    Smith, John
    Smith, John

    Other Calendars
    Smith, Mary
    Doe, John
    Jones, Tim

    We have tried everything possible to remove the supervisor's (John Smith) calendar entries, but to no avail. Help!

  2. #2
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Delegate calendar listed as default user (2003)

    It might be better to provide a list of "everything possible" that you have done, such as disassociating and resetting delegate permissions, resetting either profile, acupuncture, voodo, etc. I don't know that there is a "common answer".

    There were a couple of other threads about this, FWIW the only way I have been able to get a delegate's Calendar in the My Calendars section is to add that delegate's mailbox via Tools | Email Accounts | View or Change existing | Next | Change | More settings | Advanced tab | Open these additional mailboxes, see the attached censored graphic. Is the delegator's mailbox added multiple times?
    Attached Images Attached Images
    -John ... I float in liquid gardens
    UTC -7ąDS

  3. #3
    New Lounger
    Join Date
    Jun 2006
    Location
    Olympia, Washington, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delegate calendar listed as default user (2003)

    It is possible (though I don't know why it would be) that the sec has the sup's calendar listed in her mailboxes to open list.
    It's worth a look:
    Tools > Options > Mail Set up tab
    Click E-mail Accounts
    Select "View or change existing", click Next
    Click Change
    Click on More Settings button
    Click on Advanced tab
    Look in the mailboxes section for "additional mailboxes to open" and remove any that you don't need/want

    Hope it works, but if not let us know and we can try something else.
    Have a great day,
    Zabu

    (I guess John types faster than me)

  4. #4
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,508
    Thanks
    0
    Thanked 6 Times in 6 Posts

    Re: Delegate calendar listed as default user (2003)

    I must have started earlier, I sure spent some time getting the graphic right! <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>
    -John ... I float in liquid gardens
    UTC -7ąDS

  5. #5
    2 Star Lounger
    Join Date
    May 2002
    Location
    Houston, Texas, USA
    Posts
    100
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Delegate calendar listed as default user (2003)

    Just saw the replies to my inquiry. I will try what you both suggest and will post back. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •