Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Vista Photo Gallery video icons (Vista Ultimate)

    I could have sworn that in Vista RC2 in the Photo Gallery when you clicked on "Videos" on the tree, whatever videos included would be displayed with an icon that showed something within the video for easy recognition. However, I only see the generic Windows "Video" icon. If this is wrong.... how do I restore what it should be and what I believe was the case in RC2??

    <IMG SRC=http://img356.imageshack.us/img356/4093/picturegalleryxm0.gif>

    A similar image problem apparently exists when using any of the Help dialogs. Where an image should appear all that is displayed is the missing icon place marker.

    <IMG SRC=http://img356.imageshack.us/img356/2633/missingiconcq3.gif>

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Vista Photo Gallery video icons (Vista Ultimate)

    On mine I get the image of the video.
    I will do some checking around to see what I can find!

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Vista Photo Gallery video icons (Vista Ultimate)

    Dave,

    Problem is resolved. I gave up hoping to find a resolution and re-installed Vista as an update install. Strange though, I couldn't boot from the DVD which I wanted to do first to try one of the "Repair" options. When prompted to "Press any key to boot from a CD or DVD" it wouldn't work. I don't know why??? <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15> I don't have a problem booting with the Acronis Boot Disk. Any ideas?

    Anyway.... I now have the video screenshots and the icons in the Help menus.

    Jeff
    Jeff
    simul iustus et peccator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •