Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Feb 2007
    Location
    Perth, Western Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Language 'EN' icon deleted by accident. (word 2003)

    Language "EN" icon on the windows taskbar deleted by accident.
    How do I get it back. I have followed the word help instructions
    but the paths in the explanation are not there in reality.

    can anyone help. I just want my default to be English Australian.

    Badger

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language 'EN' icon deleted by accident. (word 2003)

    Welcome to Woody's Lounge!

    Right-click an empty part of the Windows taskbar.
    Select Toolbars | Language bar from the popup menu.

  3. #3
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Language 'EN' icon deleted by accident. (word

    Just in case Badger has this same problem, Hans, I don't have a Language toolbar in my taskbar right-click list. The instructions for adding one say to do it as per the Regional Settings window attached. Do you know what else it takes to remove the "grayed out" condition of that button?
    Attached Images Attached Images

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Language 'EN' icon deleted by accident. (word

    Strange - since you have installed two languages (US English and German), the Language Bar button should automatically be enabled).
    You might try Troubleshooting Windows XP, Tweaks and Fixes for Windows XP, line 194, right hand side, Restore.

    Added: also make sure that the 'Turn off advanced text services' check box is cleared in the Advanced tab of the 'Text services and input languages' dialog.

  5. #5
    Plutonium Lounger
    Join Date
    Oct 2001
    Location
    Lexington, Kentucky, USA
    Posts
    12,107
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Language 'EN' icon deleted by accident. (word

    Hot-Dang, ya did it again! Thanks Hans, that was it. Maybe that'll help Badger too (I hope). I didn't have to try Kelly's tweak.
    <hr>...make sure that the 'Turn off advanced text services' check box is cleared in the Advanced tab... (it WASN'T cleared!) <hr>

  6. #6
    Silver Lounger
    Join Date
    Oct 2002
    Posts
    1,993
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language 'EN' icon deleted by accident. (word

    This is actually one of the first things I do when installing Windows XP, among other tweaks. Since Language Bar is enabled by default (Swedish/English my case), and I don't want it (takes space, memory, and if I don't turn off "quick-keys" alt-shift will change input when working in Word et al), so I disable it.

    A right-click on taskbar Toolbar menu will only hide the Language Bar, as we know. If enabled, the quick-keys for input change will still work for example.

    But also, Windows remember every setting on the Toolbar menu, except for the Language Bar, (Uncheck Links, Address Bar, Media Player etc. and they will not return, but Language Bar will). This is by design, somehow.

    The recommended procedure is then (complete steps if someone didn't follow you):
    Control Panel, open Reginal And Language Options
    Click Languages tab
    Click Details button
    Click Language Bar button (this one was greyed out for you)
    Clear Show The Language Bar On The Desktop

    If one removes the Language Bar as described above, one can still enable it by right-clicking on the taskbar (Toolbars > Language Bar).

    BUT, since I have experienced over the years that it sometimes comes back (together with other settings that sometimes isn't as "sticky" as I wish, ex. full path in Windows Explorer title bar); I "kill" it by turning off "Advanced Text Services" on the Advanced tab.

    On the other hand, if one uses east asian languages, handwriting recognition, speech recognition etc one should not turn of this.

    In this context, Language bar/Advanced Text Services, I can also mention the "ctfmon" process. Sometimes people wonder what that is, and if someone search the Lounge: it "monitors the active windows and provides text input service support for speech recognition, handwriting recognition, keyboard, translation, and other alternative user input technologies." If one turn off Advanced Text Services, the ctfmon-process will stop.

  7. #7
    Lounger
    Join Date
    Feb 2007
    Location
    Perth, Western Australia
    Posts
    26
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Language 'EN' icon deleted by accident. (word

    Thanks for the two tips bigoldoc and Hans. Not sure which one worked because I did each thing you both sugested and nothing happened, then I did a reboot.......and Bingo, it worked..Thanks again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •