Results 1 to 6 of 6
  1. #1
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win2000 SP2 cant send emails

    I have installed Win2000 SP2 and now can't send emails. I had the same problem back in May 01 and the only way to fix it was to uninstall SP2.
    Since then I have re-installed Win2000 and thought I would give it another shot. Same result. I can receive emails OK but can
    Regards,
    Peter

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2000 SP2 cant send emails

    Are you on a network?
    Where do you collect your email from?

  3. #3
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2000 SP2 cant send emails

    Yes I'm on a peer to peer network, but this computer is virtually a stand alone. Network only used for file and printer sharing (printer on this computer). Each computer has it's own modem, so there is no internet or fax sharing
    Email is from my ISP BigPond (Australia's largest).
    But I can't even send this post from there, I've had to use another computer.
    Regards,
    Peter

  4. #4
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    Texas
    Posts
    149
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2000 SP2 cant send emails

    Some versions of Norton Personal Firewall block access to your tcp/ip.

    Can you ping your ip address?

  5. #5
    5 Star Lounger
    Join Date
    May 2001
    Location
    Patterson Lakes, Melbourne, Victoria, Australia
    Posts
    637
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2000 SP2 cant send emails

    Don't have a firewall.
    No idea how to ping, nor what the computer's address is.
    Regards,
    Peter

  6. #6
    Gold Lounger
    Join Date
    Dec 2000
    Location
    New Hampshire, USA
    Posts
    3,386
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Win2000 SP2 cant send emails

    Since installing Win 2000 SP2, I've had a possibly related problem with OE.

    I only use OE for newsgroups, but priodically, I get an error trying to post a mesage.

    If I then then click on Send/Recv, I somtimes get a message stating that the connection was lost, but I can click an option to use the current connection and then it works.

    Seems like SP2 is causing OE to lose track of the connection.

    No such problem with IE or Eudora.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •