Results 1 to 2 of 2

Thread: Divider Lines

  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Hemel and/or Luton, UK, Hertfordshire, England
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Divider Lines

    Help, Help, I am being repressed by some nasty lines that won't go away!

    I am using Visio 2000 (on a PC with Office XP and Win 2000) and have a simple but frustrating problem.

    I have created an org chart using the wizard to pull data from a simple spreadsheet. The resulting chart had been pulled about a bit and is now nearly perfect. However...

    The manager who requested this chart does not like the Dividing Lines between the Name and Title in each box. I looked in Help (forgive me!) and it all seems simple enough...and I quote...

    "To hide the divider line in organization chart shapes
    In the organization chart that has shape divider lines you want to hide, choose Organization Chart > Options.
    Under General, uncheck Show Divider Line In Shapes and then click OK."

    Of course I have now done this and my problem is that the lines simply don't go. The lines seem to remain no matter what I do.

    Any ideas? Is this a known bug? Am I an idiot? ...or what?

    Thanks in advance

  2. #2
    Star Lounger
    Join Date
    Jan 2001
    Location
    Chantilly, VA USA
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Divider Lines

    No, you['re not an idiot, you're just a user who thinks his work should reflect his tastes rather than Microsoft's!

    I've run into the same problem trying to kill off the divider lines. I realize it may be a bit late in the game for this, but did you try Right-Clicking on the individual positions, then "Hide Divider Lines"?

    You can make this simpler by selecting all positions via Shift-Left Click on each one, one at a time. Then Right-Click to get the menu and click on "Hide Divider Lines." But you can't use CTL-A to "Select All." That selects everything, including the connector lines. You don't get the "Hide Divider Lines" option.

    Hope this helps...

    Regards,

    Don Brownlee

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •