Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2002
    Location
    Atwater, Ohio, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2000 and Vista (Home Premium)

    I installed Office 2000 on my new Vista notebook. I am getting a wab dll error when I try to do anything in Outlook. I found downloadable software to repair the wab dll error but I'm wondering if it is ok to use ( it's called 'RegCure') and if it is ok to use with Vista.
    Also, is there any other errors or conflicts with older software that I should be aware of?

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Outlook 2000 and Vista (Home Premium)

    See Outlook on Vista. Outlook 2000 in Internet Mail Only mode doesn't work in Windows Vista.

    You might try the suggestion from Trouble with Vista, MAPI, and Outlook 2000 - MSDN Forums. It helped some people, but not all, so your mileage may vary.

    RegCure is a registry analyzer/optimizer - I don't think it'll help here.

  3. #3
    New Lounger
    Join Date
    Oct 2002
    Location
    Atwater, Ohio, USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Outlook 2000 and Vista (Home Premium)

    Thank you for your quick response. I did go to your recommended site already. I haven't tried the copying the files solution yet, because someone responded that it didn't fix the problem for them. The RegCure site indicated it did have a fix for wab dll errors - that's why I wondered if it would help. I will try to find the missing files and copy them to the recommended location first to see if it does fix the problem.
    Once again thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •