Results 1 to 2 of 2
  1. #1
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unwanted character substitution (Office XP Win 98)

    The apostrophe key inserts the French character e with accent grave instead of an apostrophe. I think I used this substitution once with no intention of making it an Autocorrect or Autocomplete or Autoformat, and now I can't find what's doing it. It appears in all applications.
    Troubleshooting help would be most welcome.
    Amendment: after trying various things I am now getting a multitude of standard French accented characters by using punctuation keys. I should add that WOPR is installed and the language is Canadian English.
    (ED: you don't need continuation characters when you are NOT using <pre> tags. -- Eileen)

  2. #2
    Bronze Lounger
    Join Date
    Apr 2001
    Location
    Peterborough, Ontario, Canada
    Posts
    1,450
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Unwanted character substitution (Office XP Win 98)

    Problem solved. I don't know when or why, but in fooling around with language options I must have changed the default keyboard to 'Canadian bilingual'. It was actually a Windows 98 Control Panel setting unrelated to Office.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •