Somehow in screwing around with my Outlook, the Signatures are of the Option/mail Format screen is blocked.

How can/do I get this turned back on?

Regards,
Chuck Billow