Results 1 to 10 of 10
  1. #1
    4 Star Lounger
    Join Date
    Apr 2002
    Location
    Northern Territory, Australia
    Posts
    471
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Comments - Numbering shows on screen & prints (Office 2003)

    I have a pesky problem with the use of comments in Word. For some reason I cannot figure, the comment number is appearing on screen before I wave the mouse over the highlighted text and it also prints out. This is very unattractive and annoying.

    See the attached sample

    Kerry
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Comments - Numbering shows on screen & prints (Office 2003)

    See Show or hide comments or tracked changes. Make sure you expand the items you're interested in.

  3. #3
    4 Star Lounger
    Join Date
    Apr 2002
    Location
    Northern Territory, Australia
    Posts
    471
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Re: Comments - Numbering shows on screen & prints (Office 2003)

    I am not sure you have understood my problem. It is the (DCS2) at the end of the text commented that I cant get rid of. I cant see anything about this in your link to fix this.

    Kerry

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Comments - Numbering shows on screen & prints (Office 2003)

    I apologize - I did misunderstand the problem. I'm using Word 2002 at the moment and I don't see "DCS2" at all - I see one comment by "DCS" and another one by "DCS User". I hope that someone with Word 2003 can help.

  5. #5
    4 Star Lounger
    Join Date
    Apr 2002
    Location
    Northern Territory, Australia
    Posts
    471
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Re: Comments - Numbering shows on screen & prints (Office 2003)

    No worries Hans. Hopefully someone else can assist.

    Bye for now.

  6. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Comments - Numbering shows on screen & prints

    You have two comments in the sample and one of them is formatted as hidden text and the other is not.

    If you modify the character style "Comment Reference" to ensure that it is hidden and then reapply this style to both Comment markers then you can hide this text from view. You will find that this style is not shown by default but can be added if you Show Custom... in the Styles and Formatting sidebar.

    You might also need to check your print options to ensure that hidden text is not printed.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  7. #7
    4 Star Lounger
    Join Date
    Apr 2002
    Location
    Northern Territory, Australia
    Posts
    471
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Re: Comments - Numbering shows on screen & prints

    Hi Andrew

    I am struggling to do what you are suggesting. Firstly can you tell me how you identified that there are hidden and not hidden text.

    Then I couldnt locate that the text was a style?

    Be patient with me, I will get it eventually.

    Kerry

  8. #8
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Comments - Numbering shows on screen & prints

    Firstly, text can be 'hidden' by setting an attribute of the text. Whether or not it shows on screen or in print depends on your personal options set for your machine. To see ALL the text in the document you need to go to Tools > Options > View and put a tick next to either the Formatting Marks = All OR the Formatting Marks = Hidden text. Note that the settings to show/hide hidden text on screen are independent of the settings to include/exclude hidden text from the printouts - you can change this setting under Tools > Options > Print

    Next, if you click on one of the Comment Anchors you can see that the style used there is called 'Comment Reference'. This style exists in your document but is not shown in the list of available styles because it is hidden. To show this style in your list you need to show the Styles and Formatting Task Bar and in the bottom of this area, choose Show > Custom. The resulting dialog is confusing because it shows multiple categories for when a style is displayed (and 'all styles' doesn't actually mean "all styles"). If you put a tick mark next to the style 'Comment Reference' and check which Category you did it for then you can close that dialog and the Styles list should now include this style. If it doesn't, change the Show > dropdown to the Category you noted in the previous dialog.

    Now that you can see the style, you should be able to modify it. The hidden text attribute is a tick box in the Format > Font area. If you modify the style so that it is hidden then you will actually toggle the switch for both the comments markers in your document (ie the one that was hidden will become unhidden and the one that was shown will become hidden) so you should reapply the style to both instances to ensure that they use the correct style setting. Once this is done, you can return your options to not see the hidden text and they should both disappear from your screen.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  9. #9
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Comments - Numbering shows on screen & prints

    I'm on a PC with Word 2003 now. To illustrate Andrew's post, I have attached a screenshot. I configured Word to display hidden text on screen (in the View tab of Tools | Options...), but not to print hidden text (in the Print tab of Tools | Options...)

    The upper half of the picture shows part of the document in Print Layout view. The dotted underline under [D1] indicates that this text is formatted as hidden. There is no dotted underline under [DCS2], so this is not formatted as hidden.

    The lower half of the picture shows the same part of the document in Print Preview. Since hidden text is not to be printed, [D1] is not visible here, but [DCS2] is still visible.

    If you select [DCS2], then select Format | Font... and tick the 'Hidden' check box, it will disappear from the printed output too.

    If you clear the 'Hidden text' check box in the View tab of Tools | Options..., the hidden text will disappear from Print Layout view too.
    Attached Images Attached Images
    • File Type: png x.PNG (10.1 KB, 0 views)

  10. #10
    4 Star Lounger
    Join Date
    Apr 2002
    Location
    Northern Territory, Australia
    Posts
    471
    Thanks
    16
    Thanked 0 Times in 0 Posts

    Re: Comments - Numbering shows on screen & prints

    Got it!!! Thanks so much. Golly that took some explaining!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •