Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2004
    Posts
    196
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cells not formating (2003sp2)

    Attached is a workbook that was created by coping from MS Access and passing in Excel. When I try to change the Date field to a number field, it does nothing, at least that i can see. Why can't I change the format type?

    thanks,
    jackal
    Attached Files Attached Files

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Cells not formating (2003sp2)

    This often happens if you import or paste data from another application into Excel. As you can see by selecting the cells in column A and toggling off the alignment, you'll see that the values are not real dates (right-aligned) but text values (left-aligned)

    You can do the following:
    - Select a blank (empty) cell and copy it to the clipboard.
    - Select column A.
    - Select Edit | Paste Special...
    - Click the Add option, then click OK.
    - You should now see right-aligned numbers.
    - Select Format | Number and select a date format.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2004
    Posts
    196
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Cells not formating (2003sp2)

    Thank You. <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>

    thanks,
    jackal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •