Results 1 to 5 of 5
  1. #1
    pennie
    Guest

    Unwanted Line (word97)

    Problem when writing a document, I have to make lines at the end of a sentence and when I do, i get this stupid unwanted line, that I can not fugure out how to get rid of. Just an example if I had to write,, Please sign your name here ___________. When i do that there is a line that goes to the next line and i can not figure out how to get rid of it.

  2. #2
    Star Lounger
    Join Date
    Feb 2001
    Location
    Wirral, Merseyside, Merseyside, England
    Posts
    88
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Line (word97)

    In Tools / Options / View Click on All under Nonprinting characters. Then OK. You should now be able to see the Nonprinting characters on the end of each line. In this way you can see whether an end of line or space character follows the end of your line.

    From this you should be able to work out how to complete your sentance line.

    Regards

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Line (word97)

    You might want to consider using a line leader tab so you can set the start and stop positions of the line. Put a left tab stop where you want the line to start and a right tab stop with a line leader where you want the line to end.
    egghead

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    St. George, Maine, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unwanted Line (word97)

    Got to Tools/AutoCorrect
    Click on the 'AutoFormat As You Type' tab.
    The Borders box is probably checked.
    Uncheck the Borders box and click OK.

    Then the 5 consecutive underscores '_' will not produce that funny line.

    Bob_D

  5. #5
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Re: Unwanted Line (word97)

    Hi,

    You have AutoCorrect as you type set for borders. You can:
    1) Switch this setting off, or
    2) Press Undo when it inserts a line for you,
    3) Press the space bar after you insert your line before you press Enter
    4) Go back to the paragraph before the line and clear the paragraph border.
    5) Use a tab setting with an underline leader for your signature line.
    6) Use tabs set as underlined for your signature line.

    I would personally urge against #1 because these autoborders can be very useful once you learn about them. Try:
    ---[Enter]
    ===[Enter]
    ~~~[Enter]
    ***[Enter]
    These all apply manual paragraph formatting for the bottom border. While changing the paragraph style is preferable, this does give a quick and dirty way to apply a bottom border or set a page separator. Note that each requires three or more of the particular symbol and then applies the border to the entire paragraph. In each instance, pressing Undo (Ctrl-Z) gets rid of the border and leaves the typed characters.

    Or some other symbol replacements:
    [space]
    tm[space]
    [space]
    <=>[space]
    ==>[space]
    <==[space]
    -->[space]
    <--[space]
    1/2[space]
    1/4[space]
    1st[space]
    2nd[space]

    (I do turn [i]off]/i] all of the other "apply as you type" AutoFormat options as well as "automatically as you type " options.)

    For more on these phenomena see <A target="_blank" HREF=http://www.addbalance.com/word/borders.htm> Weird Lines in Word</A>.
    Charles Kyle Kenyon
    Madison, Wisconsin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •