Results 1 to 2 of 2
  1. #1
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Visio 2000 Installer

    I've submitted this to Microsoft as well, but so far they haven't been able to help. After my hard drive was upgraded, every time I start Visio Enterprise, I get two dialogs, one looking for the Program Files and one looking for Program Files Enterprise. They need two installers from the Visio CD, 1Engine.msi and SR1_Program_Files_Enterprise.msi but they as for it on the "[ProgramName]" disk, as if the registry didn't know where to look for the CD. If I put in the CD and navigate to the appropriate folder for each of the dialogs, the Windows installer cranks away and appears to update the installation. However, the next time I open Visio, I go through the same routine, so it hasn't actually fixed anything.

    Visio actually appears to work even if I cancel these two dialogs, but I'm uneasy about something being wrong that I won't discover until I'm in a bind. I've reinstalled the VBA6.msi at Microsoft's direction, but that had not effect. I've also reinstalled Visio--twice. Nothing seems to cure the problem. We're still working on it, and I'll keep you posted as the issue progresses.

    Anybody else ever run into this?
    Charlotte

  2. #2
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Visio 2000 Installer

    After trying a few things, Microsoft told me the symptoms were harmless and I could either live with the annoying messages or completely uninstall and then reinstall Visio. I decided on the latter, using Knowledgebase article Q2882234 <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q282/2/34.ASP?LN=EN-US&>Visio2000: How To Completely Remove Visio 2000 from Microsoft
    Windows</A> and following instructions to manually scrub the registry of all Visio keys. Then I restarted the machine and reinstalled Visio from scratch.

    Guess what? I still have the same problem.
    Charlotte

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •