Results 1 to 5 of 5

Thread: Clipart (XP)

  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Fontana, California, USA
    Posts
    625
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Clipart (XP)

    Insert clipart - try to delete it - bottom of screen says "delete block - no/yes) arrow keys won't move to select either - if I change screen layout to "reading" I can delete the clip art - no other mode. If I have a blank clipart box and right-click on it I get text instead of a picture.

    What's up with this?

    Thanks again

    Aunt Linda

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Clipart (XP)

    The "Delete block no/yes" means that you have turned on WordPerfect compatibility. Select Tools | Options..., activate the General tab and clear the two check boxes that mention WordPerfect ("Help for WordPerfect users" and "Navigation keys for WordPerfect users").

  3. #3
    New Lounger
    Join Date
    Jul 2005
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Clipart (XP)

    Hi, Hans. I am AuntLinda's sister. Thank you for the reply to the Delete Block. It worked. However, I am still having a problem with a computer that when you try to insert a clip art, a blank box appears. When I try to edit it and click on show picture, it just gives me words (I don't remember what words). Can you help me with this? Thanks a million!!!

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Fontana, California, USA
    Posts
    625
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Clipart (XP)

    Thank you, Hans. I read that my sister sent you a reply post and asked the other question so I'll just say 'bye and thank you again!

    Aunt Linda

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Clipart (XP)

    Hello vangae,

    A belated welcome to Woody's Lounge!

    Select Tools | Options..., activate the View tab and make sure that the 'Picture placeholders' check box is clear.

    If that doesn't help, there might be a problem with the graphics filters, or with your graphics card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •