Results 1 to 6 of 6

Thread: Weird (2007)

  1. #1
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Weird (2007)

    I recently rebuilt WinXP SP2 and reinstalled Office 2007.

    I am experiencing something strange in Outlook. When I get new messages in my Inbox, I see the count of messages next to the folder name. However, the messages will not appear in the message list UNTIL I click away to another folder and then back to the Inbox. Has anyone seen this or know how to fix it?

  2. #2
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Weird (2007)

    I get something similar with outlook 2003. The window shows no list of emails in the inbox, until I click on the inbox icon, then they turn visible. This sometimes happens after a send / receive event, with new mail downloaded but not showing. It started doing this recently, perhaps my beloved IT dept. did some 'upgrade'? Or is Microsoft patching without prior notice?

  3. #3
    3 Star Lounger
    Join Date
    Mar 2004
    Location
    London, Gtr London, England
    Posts
    299
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Weird (2007)

    Since my last message, I have found that the reason for my problem is that the move from using imap to pop3 created a new inbox, but my preferences still point to the imap inbox. Updating the prefs. to point to the correct folder solved the problem. The pref is deep inside outlook, at tools>options>other>advanced, then choose the item from 'startup in this folder' browser. I don't know if you have the same problem, but it worked for me.

  4. #4
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: Weird (2007)

    "The pref is deep inside outlook, at tools>options>other>advanced, then choose the item from 'startup in this folder' browser."

    The option you point to is not at this location.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,584
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Weird (2007)

    It is in my Outlook 2007. At the very top of Tools | Options | Other | Advanced Options. You can then use the browse button to select another folder.

    Joe
    Joe

  6. #6
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    966
    Thanks
    19
    Thanked 4 Times in 4 Posts

    Re: Weird (2007)

    Yes, I was looking at the checkboxes there, so I missed it. Mine points at Inbox right now, so that isn't the problem solution for me. Thanks anyway..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •