Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Feb 2005
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Double Space (Outlook 2003)

    I open a new blank message form and start typing. It shows up as double spacing all the time. Not sure why? How can I stop that from happening?

  2. #2
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Double Space (Outlook 2003)

    By any chance, are you using Word as the E-Mail Editor? This option is defaulted in Outlook after install. I'm wondering if you somehow defaulted your normal.dot to have double spacing in the Paragraph option. To check:

    1. Open Outlook and go to Tools, Options, Mail Format tab. Check and see if Use Microsoft Office Word 2003 to edit e-mail messages has a checkmark.

    2. In a new message, choose Format, Paragraph and in the bottom right corner check and see what the Line Spacing specifies?

    Let me know how it goes... trish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •