Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts

    Re: server 2003 cmd console

    As you can see in the screenshot, your HOMEDRIVE is U:. If you want the command prompt to start in C: without using a shortcut, you must change your HOMEDRIVE to C:. But this may have undesired side effects.

  2. #17
    2 Star Lounger
    Join Date
    Jun 2006
    Posts
    165
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: server 2003 cmd console

    Hi hans I'm connect to a server do I have to change the home drive on the server or on my local machine. If so how do you change the home drive on a machine.


    Thanks you're a credit to the site

  3. #18
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,158
    Thanks
    1
    Thanked 559 Times in 499 Posts

    Re: server 2003 cmd console

    All of the console window pictures you've posted are from a Windows XP machine not a Windows Server console. If you are running the command console from your PC session and not a terminal server session connected to the server you are going to always get your environmental settings when you start cmd.exe.

    Joe

  4. #19
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 15 Times in 15 Posts

    Re: server 2003 cmd console

    You probably have to use the group policy editor to change the homedrive, but I cannot help you with that.

  5. #20
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: server 2003 cmd console

    If you are running Terminal Services then have a look at this article that explains how to Change the path to a user's home directory.

    StuartR

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •