Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Oct 2006
    Location
    Colorado Springs, Colorado, USA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't enable cached mode (2003)

    I have a client who is trying to change his environment from not using cached exchange mode to using it. He originally installed Office 2003 using the custom installation wizard and set cached mode to disabled. Now he wants to enable it, but nothing we have tried will do it for existing profiles. When he looks in Outlook, the use cached exchange mode check box is grayed out (and cleared). We have tried using the Custom Installation Wizard, Custom Maintenance Wizard, and editing the registry value by hand. Nothing works. Even if the registry value looks correct (enabled) after a reboot, once Outlook is launched, it changes back to disabled.

    I have just suggested he try using Group Policy to do this, but from what I've read, it looks like this will only effect new profiles, not existing ones. Does anyone have any ideas how to enable cached mode for existing profiles?

    Thanks in advance!
    -Torry

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Can't enable cached mode (2003)

    I think you do want to use Group Policy. See "Using Group Policy to enforce Cached Exchange Mode settings" in Setting Up Outlook 2003 Cached Exchange Mode Accounts - Office 2003 Resource Kit - Microsoft Office Online.


    Joe
    Joe

  3. #3
    Star Lounger
    Join Date
    Oct 2006
    Location
    Colorado Springs, Colorado, USA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't enable cached mode (2003)

    He just emailed me back. Said his exchange administrator does not want to force everyone to use cached mode. They just want the option te be able to switch back and forth.

  4. #4
    3 Star Lounger
    Join Date
    Apr 2003
    Location
    Calgary, Alberta
    Posts
    208
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Can't enable cached mode (2003)

    I have attached a MS KB on troubleshooting the Cached Exchange Mode: 1. This client is on an Exchange Server? 2. Group Policy restricted usage? or 3. Microsoft Terminal Services has been installed.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Can't enable cached mode (2003)

    An member of the administrator group on his PC can run GPEDIT.MSC and change the appropriate settings set out in the article I referenced.

    Joe
    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •