Results 1 to 4 of 4

Thread: Dialup

  1. #1
    Lounger
    Join Date
    Jul 2001
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dialup

    I have tried dialing up my internet settings which is BTinternet, it was ok yesterday but when i try and do it it says there is no dialtone. Yet there is a dialtone on the phone, and the wires were ok.

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dialup

    Try:
    In the modem set-up, deselect 'Check for dial tone'
    Power down (not just a re-boot)
    Power up again and re-select 'Check for dial tone'

    If your modem is external, you may get away with just powering it on and off - it's a common problem with modem's that when they get in a fix, removing power is the only way to reset them.

  3. #3
    Lounger
    Join Date
    Jul 2001
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dialup

    No this doesn't work, i have my modem connected to the phone socket via a 15metre extension. Now i tested the phone last night for a dialtone straight to the phone line, dial tone no problem. And then tested it straight throught the 15m cable anmd there was nothing, so perhaps this is where the problem is. Maybe something faulty in the 15m extension cable??????

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Dialup

    Sure sounds like a faulty extension cable.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •