Page 1 of 4 123 ... LastLast
Results 1 to 15 of 50
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Send Link/ Send Page (7.0 SP2)

    Send To As a Link and Sent To As a Page fail to work but were available recently. I checked Internet Options > Programs and all windows are blank except HTML Editor which lists Microsoft Word.

    I went to Set Access and Defaults and it only lists > Use Current, there is no way to change the programs to the ones of my choice.
    In Outlook Express 6 tools > options > Ptograms tab, I found where OE was NOT listed as the default Mail handler nor as the New Handler. So I clicked: Make Default for both, apply and ok.

    I rebooted several times to try and fix the above problems but alas, they are not corrected. What must I do to regain the option to send mail as a page and as a link? This is an important thing for me as I send articles and web pages to my travel clients.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Do you mean that the entries in the Page dropdown menu (see screenshot) are missing, or that they don't work?

    You should select your default e-mail program in the Programs tab of Tools | Internet Options... in IE7.
    Attached Images Attached Images
    • File Type: png x.PNG (28.9 KB, 0 views)

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    A lot of phishing, spying and snooping software has started blocking sent links.

    It is best that you copy and paste the web address into a clean mail and send that way.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    >> I checked Internet Options > Programs and all windows are blank except HTML Editor which lists Microsoft Word.

    Did you try changing the drop-down list to select OE?


    >> I went to Set Access and Defaults and it only lists > Use Current, there is no way to change the programs to the ones of my choice.

    Did you try clicking on 'Custom' and seeing if you were offered OE?
    Attached Images Attached Images
    • File Type: gif y.gif (16.2 KB, 1 views)

  5. #5
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Both are there alright, they just don't do anything when clicked.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  6. #6
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Yes, I could do that, but why go to all that trouble when I have (or should say, had) another, easier way. I want my Send option back, so please help me to fix it.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    But if you don't specify your e-mail program, Internet Explorer doesn't know how to send mail.

  8. #8
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    There is no drop-down list to choose from. All other choices are the same: Use my current...........
    They didn't use to be that way, previously I could choose my e-mail client, broswer, etc. and enable access to others.

    I had not visited Program Access and Defaults until yesterday so I have no idea when the choices disappeared.

    On a web page, when I try to send something, I can't. I am so frustrated. Perhaps there's something in the registry that needs changing, but I have no idea what.

    I need some help in the worst way with this annoyance.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  9. #9
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    That's what I know, the problem is that in IE > Tools > Internet Options > Programs: The E-mail pull-down wind has nothing in it, not one blessed thing. How can I tell IE to send if I can not select OE as my e-mail client?
    There-in lies my problem in a nut shell. I must have a way to tell the computer that OE is my e-mail client.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Have you tried setting your default e-mail program in the Programs tab of Tools | Internet Options in Internet Explorer, as in the top part of Leif's screenshot?

    Oops, I see that you posted a reply in the meantime

  11. #11
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Try this:
    - Select Start | Run... (this is the Windows Start button)
    - Type
    <code>
    "C:Program FilesOutlook Expressmsimn.exe" /reg
    </code>
    - Press Enter.
    - See if you can now select Outlook Express as default e-mail program.

  12. #12
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    First the good news: OE is now listed as my default Mail handler and the default News handler. I rebooted just in case it needed to be set.

    Now the bad news: I still cannot send and article in IE as a link or as a web page. This is driving me up the wall. Well, you fixed one part, now to fix the other part.

    Is the problem now with IE?

    Thanks for all your help, I feel somewhat better.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  13. #13
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    Sorry, I'm out of ideas.

  14. #14
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    At least you tried, and I'm grateful. You did get something accomplished.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  15. #15
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Re: Send Link/ Send Page (7.0 SP2)

    I've been patiently waiting for more suggestions. You don't mean I've finally stumped this board?
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •