Results 1 to 3 of 3
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slideshow problem (Vista Ultimate)

    I was viewing a group of photos, 12 full-size wallpapers, in the Picture Gallery and decided to try out the slideshow feature. It worked fine until I chose, "Collage" under the Themes options. Now, all I get is a blank black screen. Right-clicking within the screen does nothing and the only way to get out is to use the "Escape" key on the keyboard. My graphics card has a Windows Experience score of 5.9 (EVGA GeForce 7600 GT w/ version 100.64 drivers).

    How can I reset the Slideshow back to "Fade" or some other working Theme?

    And why doesn't the "Collage" theme work?

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Slideshow problem (Vista Ultimate)

    Did Ramesh Srinivasan's reply in this newsgroup thread help?

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slideshow problem (Vista Ultimate)

    <IMG SRC=http://www.the-highway.com/Smileys/giggle.gif> Spot on ....... !! He's quite the guy. Funny, I had followed up on some advice he gave to someone in the Newsgroup a few months back and I saved his website in my Favorites because it was a great repository of information. But since I have so few problems and thus don't frequent the Newsgroups too often, I had forgotten all about him and his website. <img src=/S/stupidme.gif border=0 alt=stupidme width=30 height=30>

    Jeff
    Jeff
    simul iustus et peccator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •