Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2002
    Location
    Seattle, Washington, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HELP! OWA Desperate Situation

    We have Exchange 5.5 and we have just learned that our OWA has been
    unavailable for a week. The users have not been able to connect. We have
    restarted the server, but still no OWA.

    We have not made any changes to the server except to add a public folder to
    be accessed on the LAN. Could this be the problem, or are there other
    things we should be looking at (I am sure there probably are).

    Network Newbie
    Leslie Listy
    Montgomery Purdue

  2. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! OWA Desperate Situation

    is the web server working? owa is reliant on both exchange and IIS servers ot work right. Oftentimes, changes in the firewall settings are at fault.

    test it internally using bother the domain name and the ip of the server. if the ip doesn't bring it up, then you know it's the server - if both work internally but not outside, then check the firewall.

  3. #3
    New Lounger
    Join Date
    Sep 2002
    Location
    Seattle, Washington, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: HELP! OWA Desperate Situation

    That was the first thing we checked. Everything was running fine.

    We did fix the problem. The change that we made adding a new Public Folder was the problem. We needed to give Anonymous Read access to the folder, and as soon as we did, the users were able to get in.

    Fancy that!

    Leslie

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •