Results 1 to 5 of 5
  1. #1
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    explorer.exe hangs (XP/SP2)

    All of a sudden I'm having this problem at start up. explore.exe hangs and I get nothing in the taskbar - cursor is hourglass. I suspect something else? might be hanging up start-up, but can't find a culprit. I can:

    - boot into safe mode, explore.exe runs OK
    - kill the hung explore.exe, then run again from task manager. This works, but I have no startup progams.

    I've checked the system for spyware, using multiple progs, as well as full scan with AVG Free - all clean.

    It all seemed to start when AVG "stalled" after auto-updating. The modal OK "countdown" dialog wouldn't close and I had to reboot. Since then I've just uninstalled, reinstalled and updated AVG. It seems to work fine at the moment, but whether the resident shield will load at startup remains to be seen.

    I'm hoping someone knows of any common causes/ fixes for this.

    thanks
    Alan

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: explorer.exe hangs (XP/SP2)

    Do you have Roxio installed? - report of an AVG conflict here.

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: explorer.exe hangs (XP/SP2)

    <P ID="edit" class=small>(Edited by AlanMiller on 28-Mar-07 10:14. No luck there I'm afraid. [sad])</P>No Roxio installed Leif, but I do have InCD (Nero) loading. I never use it, so I'll try a startup without it.

    Alan

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: explorer.exe hangs (XP/SP2)

    I think the next step is to run msconfig and disable what you can and see if that cures the problem.
    Running a full chkdsk can often help matters too - perhaps a bit of driver software has got munged.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: explorer.exe hangs (XP/SP2)

    Leif - bang on! <img src=/S/thumbup.gif border=0 alt=thumbup width=15 height=15>
    I was so used to fancy utils like Autoruns that I forgot about the basics. The attached does indeed show the culprit(s). I can't find anything untoward in the registry, so I guess these are just weird/ orphaned entries, without a proper registry address???

    Anyhow, disabling them solved the problem and MSConfig Cleanup - optimize your Windows startup did the deed and removed them.

    cheers
    Alan
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •