Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Edinburgh, Midlothian, Scotland
    Posts
    492
    Thanks
    0
    Thanked 0 Times in 0 Posts

    .Net 1.1 (Vista)

    Hi Guys,

    Not sure if this belongs here or in Vista.

    I bought a superb shareware product Magic File Renamer which I now rely on so much.

    Unfortunatley, I then moved to Vista, and can't install it. It tells me I need .net 1.1, and takes me to a MS web page to download, but this is V2 (which is already installed anyway).

    I contacted the author, and he simply told me I had to have v1.1, and I had to download it from ms. Now his web site is down, so I'm not sure whether he's gone for good, or just down temporarily.

    I can't see anyway to just get v1.1 I searched the forum and found a similar post <post:=621,992>post 621,992</post:> but it did not seem to have a definitive outcome.

    ANy suggestions. Since I know nothing about .net, I would need it in simple words plese.

    Thanks

    Colin

  2. #2
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Jeddah, Saudi Arabia
    Posts
    243
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: .Net 1.1 (Vista)

    Edited by HansV to make URL clickable - see <!help=19>Help 19<!/help>

    You can find the .NET Framework 1.1 Redistributable here

    For some stupid reason, an application compiled with .NET 1.1 still needs the framework loaded even if you have version 2 or version 3.

    Regrads,
    Kevin Bell

  3. #3
    4 Star Lounger
    Join Date
    Jun 2001
    Location
    Edinburgh, Midlothian, Scotland
    Posts
    492
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: .Net 1.1 (Vista)

    Hi Kevin

    Many thanks Kevin. Exactly the help I was after.

    Thanks again

    Colin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •