My connection icon doesn't flash! Boo-hoo.
I've tried right clicking it, and choosing 'Turn on activity animation' (or turn it off), but either way it doesn't flas.
Any ideas?
Peter