Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    Glen Innes, New South Wales, Australia
    Posts
    190
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Indexing service (Vista Home Premium)

    How is the indexing service turned on or activated. The attached file displayed the problem I am having showing the modify and advanced option as greyed out (not available). I used Windows Vista Secrets page 142 configuring search option to get this far but where to now.

    Glen
    Attached Images Attached Images
    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

    Re: Indexing service (Vista Home Premium)

    Right click Computer and select Manage. Once the Management Console is open, then open "Services and Applications", click on Services. Look for "Windows Search" and right click and select Properties. Set startup type to "Automatic" so it starts when Vista loads. Press OK. Then press "Start" to start the service.

    Joe
    Joe

  3. #3
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Indexing service (Vista Home Premium)

    In Windows Explorer, right click on the drive, selet properties and in the General tab, make sure that "index this drive for faster searching" is checked.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  4. #4
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    Glen Innes, New South Wales, Australia
    Posts
    190
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Indexing service (Vista Home Premium)

    Thanks, the solution was spot on and fixed the problem. However, is disable the norm with this and if so, I am curious to see what is the normal state is for all services. Any ideas where one would look for this info in non technical manner.

    Glen
    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  5. #5
    2 Star Lounger
    Join Date
    Oct 2003
    Location
    Glen Innes, New South Wales, Australia
    Posts
    190
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Indexing service (Vista Home Premium)

    Thanks for the tip. Joes post fixed the initial problem, when I checked your tip it was already checked.

    Glen
    <img src=/S/thankyou.gif border=0 alt=thankyou width=40 height=15> <img src=/S/flags/Australia.gif border=0 alt=Australia width=30 height=18>

  6. #6
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Indexing service (Vista Home Premium)

    From MS the default is ON, BUT, some OEM's may be setting it to OFF.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •