Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Oct 2006
    Location
    Colorado Springs, Colorado, USA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Deleting text leaves a period (2003)

    I have a customer who is complaining that when she selects a section of text and hits delete, it deletes the text but replaces it with a period. She sent me a simple doc that does it to her, and it doesn't do it on my machine. She sent me the results of deleting a word from that doc, and it has a period (a real 002E period character) where the word was deleted. Any ideas?

    Thanks,
    -Torry

  2. #2
    Bronze Lounger IanWilson's Avatar
    Join Date
    Dec 2000
    Location
    Bristol, United Kingdom
    Posts
    1,523
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Deleting text leaves a period (2003)

    Is she using the Del key on the numeric keypad? When Num lock is on that produces a period.

    Ian

  3. #3
    Star Lounger
    Join Date
    Oct 2006
    Location
    Colorado Springs, Colorado, USA
    Posts
    61
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Deleting text leaves a period (2003)

    Duh! Why is it that the simple solutions are usually the ones we can't figure out? Per the customer: "You are a genius!! My numbers lock was on, and I turned it off, and the problem is solved." I must give credit where credit is due.

    Thanks,
    -Torry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •