Results 1 to 4 of 4

Thread: WPA-PSK

  1. #1
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Rosevine
    Posts
    232
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WPA-PSK

    Trying to connect my wife's new laptop running Vista Home Premium wirelessly to my existing desktop running XP SP2. Works fine if I leave the desktop router wireless connection setting on unsecured. When I change it to WPA-PSK and enter the same key on both the desktop and laptop (using 'WPA-Personal' as the setting on the laptop) I get a message to the effect that the settings saved on the laptop do not match the requirements of the network. As a complete newbie to such wireless connections would appreciate some pointers as to where I'm going wrong.

    As a separate issue, I notice that, until I added the laptop to the trusted zone, ZA Security Suite blocked it from getting access - does this mean that (with ZA) WPA-PSK is not actually essential for me, or could a third party still read the stream of wireless data between my two computers if I do not use WPA-PSK?

  2. #2
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: WPA-PSK

    I'm not familiar with 'WPA-Personal', what operating system is this on? Does it not have WPA-PSK?

    StuartR

  3. #3
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Rosevine
    Posts
    232
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WPA-PSK

    Thanks for your reply Stuart.

    The laptop's operating system is Vista Home Premium.

    Under "Security Type" it offers:
    No Authentication
    Shared
    WPA2-Personal
    WPA-Personal
    WPA2-Enterprise
    WPA-Enterprise
    8021X

    If Security Type is set to WPA-Personal, you then have a choice of TKIP or AES for encryption type.

    WPA-PSK to match my router (connected to the desktop running XP SP2) setting is not on offer at all!

  4. #4
    Plutonium Lounger
    Join Date
    Nov 2001
    Posts
    10,550
    Thanks
    0
    Thanked 7 Times in 7 Posts

    Re: WPA-PSK

    I haven't used Vista, but I think you want the TKIP setting to match your router. Have you tried it?

    StuartR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •