Results 1 to 5 of 5
  1. #1
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    E-mail Fields (2005)

    A friend started a plain document with "To: ". Word must have "helped out" by treating it as an e-mail. Now whenever she opens the doc, she sees blank To, From, CC etc. fields above the body of the document. How does one get rid of this?

    Alan

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: E-mail Fields (2005)

    Click the E-mail button in the standard toolbar. See screenshot.

    (I hope this works in Word 2005 - I've never seen that version, is it on the Mac?)
    Attached Images Attached Images
    • File Type: png x.png (1.6 KB, 0 views)

  3. #3
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-mail Fields (2005)

    Thanks Hans. She runs XP, but may have the version of Office wrong. What version does this feature relate to, in your experience?

    Alan

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: E-mail Fields (2005)

    Do you mean the e-mail button? It's been on the Standard toolbar since Word 2000.

    I've never seen Word turn on the "e-mail envelope" spontaneously, it's not an AutoFormat As You Type or similar feature.

  5. #5
    Platinum Lounger
    Join Date
    Nov 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    5,016
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: E-mail Fields (2005)

    OK. Important thing is the solution. Thanks again.

    Alan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •