Results 1 to 8 of 8
  1. #1
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spell Check not working (XP)

    I use templates for Letterhead, FAX and memo in my office. The spell check is not working at all for the Letterhead. Other templates work fine. If I use these templates from another computer, no problems with spell check.
    Any ideas?
    charlotte
    Charlotte Quiroz

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spell Check not working (XP)

    Do I understand correctly that

    1) spell checking in documents based on the Fax or Memo templates works OK on all computers, and
    2) spell checking in documents based on the Letterhead template works OK on all computers except for your own computer?

  3. #3
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check not working (XP)

    Yes, that is correct. And, other documents are not effected. If I create a blank document based on the Normal.dot, spell check works. It is just these two templates.
    Charlotte Quiroz

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spell Check not working (XP)

    Have you tried copying the templates from one of the computers where they work OK to the computer where they don't (of course, this assumes that you have local copies of the templates on each PC)?

  5. #5
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check not working (XP)

    No, but I guess I'll try that. I'll let you know if it works.
    Thanks.
    char
    Charlotte Quiroz

  6. #6
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check not working (XP)

    I have more information in this issue: It is not the entire document that won't spell-check, it is just the field. Let me explain: I created "fill-in" fields in the template using the Forms toolbar. When the end-user uses the template, it opens locked so they can TAB from field to field entering information. It is these fields that do not spell check. I've already tired Tools|Options|Spelling and Grammer and resetting the document to spell check and these fields are excluded. I've also unlinked the fields making the result just plain, 'ol "vanilla" text, still they won't spell check. Any ideas?
    Thanks.
    Charlotte Quiroz

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Spell Check not working (XP)

    See the lengthy article How to enable the spellchecker in a protected document (our moderator Geoff Whitfield contributed to it).

  8. #8
    2 Star Lounger
    Join Date
    May 2006
    Location
    Portland, Oregon, USA
    Posts
    158
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Spell Check not working (XP)

    Thank You!
    Charlotte Quiroz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •