Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Karlsruhe, Germany
    Posts
    48
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stop Word Changing Desktop Settings! (2002)

    Hello,

    Whenever I click on a hyperlink in Word, even if it just opens another Word document on the local network, Word activates transition effects at the Windows level. They stay activated even after Word is closed, and they drive me crazy. I can turn them off again by right-clicking on the desktop, choosing Properties, then the Effects tab card then unclicking "Use transition effects for menus and tooltips", but it is a nuisance. Is there any way to get Word to stop doing this? I would even be willing to put something in my auto-open macro (which I need to keep Word from turning Smart Tag insertion back on every time I restart it).

    Thanks for any help,

    Ed Colaianni
    Germany

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Stop Word Changing Desktop Settings! (2002)

    As far as I know, this is not standard Word behavior. Perhaps there is an add-in that causes it. Check out Phil Rabichow's <!post=Systematic Approach to Behavioral Problems in Word (97/2000),197827>Systematic Approach to Behavioral Problems in Word (97/2000)<!/post>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •