Results 1 to 15 of 15
  1. #1
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Typing delay (Outlook 2003)

    After installing the various updates for Office 2003 and the Office 2007 Compatibility Pack on my Vista machine, a problem surfaced. When typing in the body of a new message, the text "lags" as I'm typing. And no, the problem isn't that I type too fast. <img src=/S/laugh.gif border=0 alt=laugh width=15 height=15>. I've run the "Detect and Repair" utility but that didn't resolve the problem. I've rebooted several times as well without success. Any idea(s) on how to tackle this one?

    Jeff
    Jeff
    simul iustus et peccator

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003)

    The problem only occurs in HTML format and if you have IE7. Do you have SpywareBlaster and/or Spybot Search and Destrpy with Immunize turned on? After a recent Microsoft update, each individual keystroke in an HTML format e-mail causes Outlook to scan the entire list of blocked websites. <img src=/S/yikes.gif border=0 alt=yikes width=15 height=15>
    There are workarounds:
    1) Turn off SpywareBlaster and Immunize in Spybot S&D, or
    2) Don't use HTML format in Outlook.
    Or - very strange:
    3) Activate 'Outlook Today'. This will make the problem disappear during the current session, but it will be back next time you start Outlook.

  3. #3
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003)

    Hans,

    The alleged "fix" for this problem is nothing short of bizarre, eh? <img src=/S/dizzy.gif border=0 alt=dizzy width=15 height=15>

    1) Yes, I have both SpywareBlaster and Spybot S&D w/ Immunize enabled. Disabling Immunize made no difference.
    2) Sorry, but I prefer HTML e-mail which admission will no doubt raise the hair on some security paranoid-types. <img src=/S/evilgrin.gif border=0 alt=evilgrin width=15 height=15>
    3) I'm not privy to how to "activate/deactivate 'Outlook Today'".

    This is on a Vista Ultimate system, which of course means I'm using IE7. I agree with the source of your information that the problem began with a recent update. If I knew which one it was and if I knew the problem would be resolved if it was uninstalled, I would do that. My wife this afternoon also complained that her Outlook 2003 was exhibiting the same symptoms; even worse than what I am experiencing. Her machine is running Win XP.

    Jeff
    Jeff
    simul iustus et peccator

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003)

    1) You'd have to turn off all protection in SpywareBlaster AND turn off Immunize in Spybot S&D. This works for me in Outlook 2002 and in Outlook 2003 on Windows XP, but I find it a very unattractive workaround. I cannot test on Vista.
    2) OK.
    3) By "activate Outlook Today", I meant simply clicking on "Mailbox - <your name>".

  5. #5
    Gold Lounger Rebel's Avatar
    Join Date
    Jul 2001
    Location
    Canada
    Posts
    3,024
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Typing delay (Outlook 2003)

    With Vista, I have SpywareBlaster (full protection) and Spybot S&D (Immunize) and have not <img src=/S/crossfingers.gif border=0 alt=crossfingers width=17 height=16> experienced this behaviour. I do not have Spybot's tea timer running.
    John
    A Child's Mind, Once Stretched by Imagination...
    Never Regains Its Original Dimensions

  6. #6
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003)

    And, on my wife's XP machine, she does not have Spybot S&D installed nor SpywareBlaster..... so I doubt disabling either/both is applicable. My Vista system now seems to have corrected itself For how long is yet to be determined. <img src=/S/shrug.gif border=0 alt=shrug width=39 height=15>

    Jeff
    Jeff
    simul iustus et peccator

  7. #7
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003)

    Windows update KB93176 has changed the way IE7 handles the list of restricted sites. The slowness in HTML format e-mails in Outlook 2003 and before is a side effect if you have lots of restricted sites.

    See this post on the AumHa Forums for a summary of what is behind this problem, and other workarounds. A slew of other threads about this problem has appeared since last Tuesday's updates.

  8. #8
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003)

    <IMG SRC=http://www.the-highway.com/Smileys/btdt.gif> I spent a good part of the afternoon searching on Google and reading loads of threads on various forums and came across that site too. It's the only one that appeared to make any sense. So, I've changed the Security setting in Outlook from "Restricted" to "Internet" and hopefully that will fix th problem.

    Thanks.......

    Jeff
    Jeff
    simul iustus et peccator

  9. #9
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003) - update

    Hans,

    I am reporting back to let you know that changing the security setting in Outlook from "Restricted Sites" to "Internet" didn't fix the problem. Replying to an e-mail this morning still exhibited the delayed/slow typing problem. I haven't yet had the opportunity to see if the change worked on the XP machine as of yet.

    Jeff
    Jeff
    simul iustus et peccator

  10. #10
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003) - update

    Like several other proposed workarounds, changing security settings will (or should) work during the current Outlook session, but the problem will resurface after Outlook is restarted.
    I assume that Microsoft will come up with a solution in the next round of updates. In the meantime, I have set Outlook to start in Outlook Today instead of in my Inbox (in Tools | Options, Other tab, Advanced Options). Although this is not a real solution, it does remove the slowness automatically and immediately each time Outlook is started.

  11. #11
    Silver Lounger
    Join Date
    Jan 2001
    Location
    Swanzey, New Hampshire, USA
    Posts
    1,707
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003) - update

    Hans,

    Thanks for the additional information. So, if I set Outlook to start in "Outlook Today" instead of the "Inbox", is it also necessary to also change the Security setting to "Internet" from the default "Restricted Zone"? Or will simply starting Outlook in "Outlook Today" be sufficient?

    Jeff
    Jeff
    simul iustus et peccator

  12. #12
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003) - update

    For me, starting in Outlook Today works in both Outlook 2002 at home and Outlook 2003 at work, without moving Outlook to the Internet zone (which is a good thing, since a policy at work resets the security setting to Restricted Sites each time I log in.)

  13. #13
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003)

    Turning off Spybot Immunize did not work. However, turning off Restricted Sites Protection in Spywareblaster did the trick for me. I'm running Windows XP Pro / SP2, IE7, Outlook 2003.
    Carol W.

  14. #14
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Typing delay (Outlook 2003)

    I had to turn off both to make it work, but I don't like like it as it leaves my PC less secure. Starting Outlook in Outlook Today also solves the problem while leaving all protection intact. Until Microsoft comes up with a definitive solution, I can live with the slight delay starting in Outlook Today causes.

  15. #15
    3 Star Lounger
    Join Date
    Dec 2001
    Location
    Nevada, USA
    Posts
    207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Typing delay (Outlook 2003)

    Thanks, Hans. I've turned Spybot Immunize and Spywareblaster Restricted Sites Protection back on and am opening Outlook in Outlook Today. All is well!

    I hope Microsoft puts out a fix for this soon.
    Carol W.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •