Results 1 to 6 of 6
  1. #1
    jtrz6210
    Guest

    forms/filters (Access2000 (9.0 SR-1))

    I am using an inventory database that was designed by my predecessor. Other people in my office use it, as well. It has been performing fine until a few days ago. While in the main form, I click on a command button that should open a "Monitor Information" form which works off of a table with a similar name. Hypothetically, this should display record 1 of 504. However, it displays 1 of 1; and the one record I am looking at, is blank.

    This leads me to think that, inadvertently, someone applied a filter. Or perhaps a sort rule. My problem is, I cannot find where the issue lies. And, as usual, no one is assuming responsibilty. So, I cannot try and undo whatever it is that was done.

    I'm at a loss. Any suggestions would be helpful. Thanks

  2. #2
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Tennessee
    Posts
    194
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: forms/filters (Access2000 (9.0 SR-1))

    have you checked to see if any records are still in the table

  3. #3
    jtrz6210
    Guest

    Re: forms/filters (Access2000 (9.0 SR-1))

    Jerry,

    Yes, my table is accurate. It contains 504 records. ???

  4. #4
    2 Star Lounger
    Join Date
    Jan 2001
    Location
    Tennessee
    Posts
    194
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: forms/filters (Access2000 (9.0 SR-1))

    is there code behind the button that opens the form
    is there a query for the form
    if there is check to see if these have been changed

  5. #5
    Plutonium Lounger
    Join Date
    Dec 2000
    Location
    Sacramento, California, USA
    Posts
    16,775
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: forms/filters (Access2000 (9.0 SR-1))

    It sounds like someone set your form to open in Data Entry mode, which sets the cursor to a new record. That will cause exactly the behavior you've described. Just set Data Entry to No in the form's properties dialog and it should return to its original behavior.
    Charlotte

  6. #6
    jtrz6210
    Guest

    Re: forms/filters (Access2000 (9.0 SR-1))

    Thank you so much for saving my sanity!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •