Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2002
    Location
    Seattle, Washington, USA
    Posts
    81
    Thanks
    0
    Thanked 0 Times in 0 Posts

    pe.inf (Word 2000)

    I'm not sure if this is the proper place to post this but I've been using Word a lot lately [don't normally use it at all] and I've become aware of a lot of little files in all my folders that are pe.inf. It's the same file in every folder.

    I'm not aware of ever seeing this before.

    I'd appreciate hearing from anyone who has an idea of what this is, where it comes from, and whether this is something of concern. If it is not anything to worry about, I'd sure like to know why I'm getting it and what I can do to keep it from happening.

    Thank you.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: pe.inf (Word 2000)

    I don't think it is related to Word - I use Word a lot but I have no pe.inf files at all. I cannot find anything relevant about "pe.inf".

    Which Windows version are you using?

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: pe.inf (Word 2000)

    I don't think this is associated with Word at all. I have never heard of it happening before. I note you are using an old version of Word so it can't be something associated with Word 2007 which I haven't yet used.

    I did a search on google for this but didn't find a definitive answer - there is the mention of several applications though, perhaps one of those rings a bell for you. Do the files disappear when you hide the hidden files? This may be a reason you hadn't noticed the files previously.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: pe.inf (Word 2000)

    The question has been reposted in the Windows XP forum. This thread has been locked to prevent duplication and confusion. Please post all replies in the thread starting at <post:=654,006>post 654,006</post:>.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •