Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    158
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Images not visible (Word 2003 SP2)

    I am sure this must have been treated earlier, but I cannot find the answer. When I insert an image in a Word document, the image is not visible. The cursor springs to the end of where the image should be, and if I double click on the area I will get the anchor and sides marked off. By playing around with normal view, web view or print view, I somehow or other get to see the image. But if I do anything else, it disappears. Read view does show the images. There must be a setting somewhere so that I can change this annoying behavior, but where is this magical setting? Even when I place the images in front of text, I get this behavior.

    Thanks in advance for help with this very annoying problem.

  2. #2
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Images not visible (Word 2003 SP2)

    BTW, were the replies to <post:=650,153>post 650,153</post:> and <post:=650,178>post 650,178</post:> helpful? Because you didn't provide feedback, other Loungers reading those threads don't know whether the problem has been solved.

  3. #3
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Wellington, New Zealand
    Posts
    143
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Images not visible (Word 2003 SP2)

    I've seen this happen if the "Line spacing" of the paragraph in question is somehow incompatible. The last time this happened, changing "Exactly 13pt" to "Single" fixed the problem.

  4. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts

    Re: Images not visible (Word 2003 SP2)

    The magical setting is under Tools>Options | View | Show | Picture Placeholders. Try turning this setting OFF
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  5. #5
    Plutonium Lounger
    Join Date
    Mar 2002
    Posts
    84,353
    Thanks
    0
    Thanked 29 Times in 29 Posts

    Re: Images not visible (Word 2003 SP2)

    Edited by HansV to add: try the suggestions by William and by Andrew Lockton first

    It could be a problem with your video card. Make sure you have the latest drivers for it.

    Next, try the following:

    - Open the Display Properties control panel (either by right-clicking an empty part of the desktop and selecting Properties from the popup menu, or through Start | Control Panel)
    - Activate the Settings tab,
    - Click Advanced.
    - Activate the Troubleshoot tab.
    - Drag the Hardware Acceleration slider a notch or two to the left.
    - OK your way out.

    Then try inserting a picture into a Word document to see if the problem has been solved. If not, restore the original setting.

  6. #6
    2 Star Lounger
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    158
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Images not visible (Word 2003 SP2)

    Thanks to all for the helpful tips. I first tried lowering the hardware acceleration and found that this indeed solved the problem. The drivers were provided by Microsoft. I then went to the ATI site and got their drivers for the Radeon 9600, installed them, and the problem appears to have been resolved. The check mark by Picture Placeholders was already turned off, and that is why I began to wonder if there was not something else that I had overlooked in Word. I probably would not have come to the device driver idea, so thanks for the tip!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •