This problem has cropped up twice in the past 3 weeks. First on a friends XP SR2 and now on my wife's Vista machine. Both use an old version of Eudora Pro. Both worked great until now. When an attachment comes in with an email (jpg file) and I click it, I now get a message saying "windows cannot find C:Eudora Proattachme.jpg. make sure you typed the name, etc." The file is there, the folder name and path is correct, and last week everything worked fine.

On both machines I noticed a filled in box in "read only" under properties. Not a check mark, just a color in the box. If I remove it, it returns the next time I check that folder. I am not sure if that has a bearing on the problem. But I did seem to fix the XP machine by removing that filled box with constant clicking. I cannot manage to do it with the Vista computer. There is only one user set up on the computer. I tried going back a few days with a system restore, and that did not help. I also reinstalled the email program and that also didn't help. I also tried directing the attachments to another, newly created directory and that didn't do it either. Any ideas anyone? Thanks. John