Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2003
    Ashland, Oregon, USA
    Thanked 0 Times in 0 Posts

    network printer no longer works

    I don't know what happened.

    I've got win2k sp1, windows for networking, and NetWare 3.2. I had two netware printers set up in my printers folder.
    "something happened" or I did something, and now neither of the printers work. For example, clicking to get properties takes about, oh, 60 seconds for the properties to come up. No kidding!

    I've deleted the network printer, and tried to reinstall it. That, too, seemed to take forever to get through the menus. But, it still doesn't work.

    What I need is for the printer to be associated with the NetWare print queue, and not any "local" ports. In Win98 (sorry) I could just go to printer properties and select the print port (the servernameprintqueuename) and that was all. I can't do that in win2k. Neither server printer queue is listed.

    Many of my programs no longer launch, such as Netscape, Word, but some do like Access and Excel when that printer is set as the default. If I change the default printer to another one, all programs launch just fine. Why does the default printer have such an effect on program??


  2. #2
    Uranium Lounger
    Join Date
    Jan 2001
    Cincinnati, Ohio, USA
    Thanked 0 Times in 0 Posts

    Re: network printer no longer works

    Not knowing for certain, I would wager an educated guess that your programs fail with that printer as the default since they probably try to communicate with the printer, which is a network queue that is not functioning.

    Are you using the Novell client?

    I would remove all Novell components from your networking setup and then re-install as necessary. Can you browse to the print queues using Network Places, or do they fail and time out?

    ANd of course, as with all network resources, I am assuming that you have rights to view these printers with this workstation. The 9x code base is lax about that stuff, but it's possible your computer is not registered on the domain under 2k, or that Novell doesn't accept your PC under 2K for some reason.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts