Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Thanked 0 Times in 0 Posts
    I thought this was a Windows 7 problem, but haven't had any luck on the Windows 7 forum, so I am going to try my ever-reliable friends in the Spreadsheets forum! Afterall, it is Excel 2000 which isn't working the way I want it to...

    This is the exchanges posted so far:-

    How do I access control panel in virtual pc?

    I have Virtual PC installed and configured in my new workstation which is running Windows 7.

    I need Virtual PC to run my old Office 2000 applications which I am still using, pending buying Office 2010 when it is released next summer.

    My problem is that all my date fields in my existing Excel spreadsheets are displaying incorrectly. I know that the standard way of correcting this (under XP) is to go into Control Panel, Regional Settings, Set Date and Time, and set the correct short date format.

    The issue in my new machine is that the regional settings and short date format are all correctly set in Control Panel in Windows 7. The issue must therefore be that these settings are incorrect in the Virtual XP mode.

    But I can't find how to get to Control Panel in the Virtual PC mode (and indeed I don't know if there is such a function!).

    Can anyone help, or suggest a workaround?

    Many thanks - Neil

    Neil When you run Windows XP Mode, you are running XP within Windows 7.
    It should work just like when you used XP before.

    Thanks for your reply.

    Unfortunately it doesn't ("just work"), at least not when it comes to displaying short dates in Excel 2000 in the correct format.

    As I said, this is a new machine, so it hasn't inherited any settings from my old XP environment.

    I have always used the Control Panel settings (under XP) to fix this issue whenever I saw it on anyone's XP machine (which was quite frequently!), hence me assuming that it was Control Panel within Virtual PC that I needed.

    It seems not!

    Can anyone, therefore, suggest a workaround, please?

    Cheers - Neil

  2. #2
    Platinum Lounger
    Join Date
    Nov 2001
    Vienna, Wien, Austria
    Thanked 0 Times in 0 Posts
    This is *definitely* not an Excel problem.

    As this is a double post, I am locking this thread & referring replies to the thread in Windows 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts